Airtable error: API billing plan limit exceeded

Symptoms

When using the Airtable in your Zaps, you see the error message "API billing plan limit exceeded. You've reached the maximum number of requests allowed for this month. Upgrade for higher limits or wait until usage resets.". You may see this error when setting up a Zap or in the details of a Zap run in your Zap history.

Causes

This happens when you’re on a free Airtable plan and have exceeded your API call usage. An API call happens whenever an Airtable Zap step runs. Airtable has a limit of 1,000 API calls per workspace per month.

How to fix

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