My interface's managed users list disappeared

Symptoms

When looking at Access & User settings for an interface, there are no users in the managed user list.

 

Causes

This happens if you switch from the Managed users only (legacy) option to Managed users only (new) in your Access & User Settings

 

 

How to fix it

You can recover your list by moving back to the Managed users only (legacy) option. To do so:

  1. From the Interfaces home, click the name of your interface.
  2. Click the Settings button at the top of the screen.
  3. Click Access & Users in the left sidebar.
  4. From the Access dropdown menu, select Managed users only (legacy).
  5. In the dialog box that will appear, click Yes to confirm you're aware that Table and Kanban components will be reset.
  6. Click Save changes.
  7. Click the Manage button to view the user list. You can then record the emails for future use and return to the newer version.
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