I cannot see login options in my interface settings

Symptoms 

In the Access & User settings for an interface, you do not see options to log in via:

  • Magic Link.
  • Google.
  • Approved Domains.

 

Causes

This can happen for two reasons:

  • You're on a Basic (free) Interfaces plan.
  • You're using the legacy version of managed users.

 

How to fix it

Upgrade your Interfaces plan

If you're on an Interfaces Basic plan, you must upgrade to a Pro or Advanced plan to create interfaces with protected access. To use the Login with Google option, you must upgrade to an Advanced plan. View all Interfaces plans.

Migrate to the new version of the managed users feature

The legacy version of the managed users feature does not offer the magic link or log in with Google options. You must switch to the new version of the managed users feature.

Note

When you migrate from the legacy version to the new version of the managed users feature, your user list will be removed. You must re-add all users to the interface.

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