In a Zap run, you may see the error message: “Soft timeout limit reached.”
Causes
This occurs when Zapier runs into issues when processing your Zap steps.
How to fix it
You can manually replay the failed step. You may have to wait for Zapier to resolve any issues, like outages, before replaying. Learn how replay works.
Note
Autoreplay will not replay steps that run into this error.
Still need help?
If this article did not fix the issue, Zapier has a few other options to get you the help you need:
- Contact Zapier Support. Our Support team can investigate your account to find solutions.
- Ask in the Zapier Community. Get advice from experienced Zapier users in the Zapier Community.
- Learn more about getting help. Read our guide on how to get help and support with Zapier to find the best resources for your specific problem.