Symptoms
You may see the error message “Not authenticated” or “Unauthorized” when setting up a Zap or in the details of a Zap run in your Zap history.
Causes
This can happen when:
- You do not have the right user permissions in your app.
- Your app requires you to have a paid or specific plan on their platform.
- There was an error connecting your app account to Zapier.
How to fix it
To fix this:
- Check your user permissions in your app to ensure you have the right privileges.
- Check your app plan to ensure you have the right plan level.
- Reconnect your app account.
You can try searching the Help Center and Zapier Community for more information. If you need additional help after troubleshooting this error, contact Zapier support.