LinkedIn Ads: fields no longer receive values

When using one of the LinkedIn Ads triggers in your Zaps,  expected values are not being received, causing your Zap to error. 

Causes

This issue happens when you change the name of one or more fields in your LinkedIn form. As a result, other Zap steps can no longer recognize the mapped field. 

How to fix it

To fix this:

  • Go to your affected Zap.
  • In the LinkedIn Ads trigger, retest the trigger to pull in the latest sample data. This will refresh the field names.
  • Remap your fields using the new data from the trigger.
Was this article helpful?
0 out of 0 found this helpful