Monday.com error: Nothing could be found for the search

Symptoms

When using Monday.com’s Get item by Column Value action in your Zaps, you see the error message "Nothing could be found for the search". You may see this error when setting up a Zap or in the details of a Zap run in your Zap history.

Causes

This happens when:

  • The board or column ID is incorrect.
  • The mapped field data does not match the existing data in Monday.com when searching for text.
  • The search is an exact match, which means it’s affected by the case, spelling, punctuation, spacing, special characters, and word order.

How to fix it

To fix this issue:

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