Symptoms
You see a “400 Bad Request” error when Zapier tries to update your Google Sheet. This error can appear in the Zap editor or Zap history.
Causes
This error occurs when your spreadsheet is protected, preventing Zapier from making any changes to your spreadsheet.
How to fix it
To resolve this issue, follow these steps:
- Remove protection from the spreadsheet to give Zapier access.
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Check your spreadsheet permissions to ensure that your spreadsheet is shared with the account you’re using in your Zap. The account must have:
- “Viewer” access if you’re using it for Zap triggers.
- “Editor” access if you’re using it for Zap actions.