LinkedIn Ads: I’m not receiving leads, but my Zap is on

Your Zap is turned on and uses a LinkedIn Ads trigger, but it's not sending data to other Zap steps.

Causes

This happens when your LinkedIn Ads authentication expires. LinkedIn Ads must be reconnected after 60 days.

How to fix it

To fix this:

  • Go to the Apps Connections page.
  • Search for and select LinkedIn Ads.
  • Click Reconnect. A dialog box will appear.
  • Click Reconnect. A new browser tab or window will open.
  • Follow the instructions to connect your LinkedIn Ads account.

The LinkedIn Ads connection will be updated for all Zaps that use it.

Was this article helpful?
0 out of 1 found this helpful