Symptoms
When using the LexOffice Upload Document for Bookkeeping Purposes action, the task shows as a success in your Zap history. However, you cannot see the uploaded file within LexOffice.
Causes
This happens when you try to upload a file that already exists in LexOffice. This often occurs if a static value is mapped as the file. You can only add files that do not already exist in LexOffice.
How to fix it
- Go to your affected LexOffice step.
- In the File field:
- Remove the static value, if applicable.
- Select a mapped field containing the file. Ensure that the field contains a unique file each time the Zap runs.